本站停止维护,已转移至laravel学习网;欢迎大家移步访问!

解决composer报错The openssl extension is required for SSL/TLS protection but is not available.

当我们使用composeran安装或者下载拓展时,比如安装laravel等,会出现如下错误:

The openssl extension is required for SSL/TLS protection but is not availab  

  le. If you can not enable the openssl extension, you can disable this error  

  , at your own risk, by setting the 'disable-tls' option to true.  

那么怎么去解决呢?执行如下命令

composer config -g -- disable-tls true  

其次在php 中把ssl开启,php.ini中extension=php_openssl.dll去掉注释


转载请注明 :一沙网络原文出处:http://bbs.earnp.com/article/228
问题交流群 :562864481
0
打赏
发布时间 :2016-11-17 23:26:56
分享

0 个评论

    还没有评论,感觉来抢沙发吧!

要回复文章请先登录注册